Multiple Services - Major Outage
Incident Report for Sage
Resolved
All Sage products & services that were affected by this issue, have continued to work as expected.

This incident is now resolved.
Posted Apr 02, 2021 - 07:52 UTC
Monitoring
Microsoft have informed us that they have taken mitigating actions to resolve the earlier issue. All services have returned operationally and customers are working as expected.

We will continue to monitor closely throughout the evening.
Posted Apr 02, 2021 - 00:06 UTC
Identified
Starting at approximately 21:30 UTC on 01 Apr 2021, customers are experiencing intermittent issues accessing a number of our Sage online products due to an issue with one of our 3rd party cloud providers, Microsoft Azure.

We are working alongside Microsoft to rectify this issue as soon as possible.
Posted Apr 01, 2021 - 23:00 UTC
This incident affected: Cloud Services.