Corecon Mobile - Partial Outage
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted May 31, 2024 - 22:22 UTC
Update
We have identified the cause of the issue and we are working on a fix.
Posted May 31, 2024 - 20:01 UTC
Identified
We identified an issue preventing some Global customers who have the latest version of the application from logging in.
Posted May 31, 2024 - 16:42 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 31, 2024 - 16:26 UTC
This incident affected: North America (Sage Construction Management Mobile).