AutoEntry - Partial Outage

Incident Report for Sage

Update

We have identified an issue preventing customers in the UK from submitting the MTD (Making Tax Digital) to the British Revenue, HMRC. All other product functionalities are performing as expected.
Thank you for your patience as we work to resolve this issue.
Posted Jul 23, 2026 - 13:18 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 23, 2026 - 13:04 UTC
This incident affects: Europe (AutoEntry).