3rd Party Provider - HMRC - Partial Outage
Incident Report for Sage
Resolved
The issue is resolved. All services continue to perform as expected.
Posted Nov 15, 2024 - 15:42 UTC
Monitoring
Our third-party vendor, HMRC has resolved the issue and SBC Payroll and Sage 50 Payroll are performing as expected. We will continue to closely monitor the service,
Posted Nov 15, 2024 - 13:04 UTC
Update
HMRC continues to investigate the issue. We are waiting for updates.
Posted Nov 14, 2024 - 15:56 UTC
Update
We identified an issue where customers in the UK using SBC Payroll and Sage 50 payroll are experiencing slow response when submitting to HMRC.

HMRC is investigating the issue. We are waiting for updates.
Posted Nov 14, 2024 - 13:06 UTC
Update
We identified an issue where customers in the UK using SBC Payroll and Sage 50 payroll are experiencing slow response when submitting to HMRC.

HMRC is investigating the issue. We are waiting for updates.
Posted Nov 14, 2024 - 12:46 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 14, 2024 - 12:23 UTC
This incident affected: Europe (Sage 50 Payroll, Sage Business Cloud Payroll, Tax Service).