The issue is resolved and the service is available and performing as expected.
Posted Jan 12, 2026 - 20:07 UTC
Update
We are continuing to investigate the issue. We appreciate your patience. --------------------- Nous poursuivons notre enquête sur le problème. Nous vous remercions de votre patience.
Posted Jan 12, 2026 - 16:52 UTC
Update
We identified an issue preventing customers in France from adding, removing, or provisioning a company or site. We are currently investigating. --------------------- Nous avons identifié un problème empêchant les clients en France d’ajouter, de supprimer ou de provisionner une entreprise ou un site. Nous sommes actuellement en cours d’investigation.
Posted Jan 12, 2026 - 15:27 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 12, 2026 - 15:10 UTC
This incident affected: Europe (Sage 100 Partner Cloud (FR)).