The incident is now resolved. The Danske Bank (Personal) bank feed has been restored.
Posted Oct 27, 2025 - 12:01 UTC
Identified
We identified an issue with our Danske Bank (Personal) bank feed which is offered through Plaid and GoCardless. As a result, we are seeing issues with customers onboarding with Danske Bank.
The products/services affected are:
Sage 50 Accounts UKI Sage BC Accounting Sage Individual
Posted Oct 24, 2025 - 13:57 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.