Pension Data Exchange (UKI) - Degraded Performance
Incident Report for Sage
Resolved
The service is fully operational.
Posted Jul 31, 2020 - 11:36 UTC
Update
The service continues to remain operational. We will however continue to monitor the service closely.
Posted Jul 30, 2020 - 19:25 UTC
Monitoring
The service is now operational. We will continue to monitor the service closely.
Posted Jul 30, 2020 - 13:32 UTC
Update
PDX is currently undergoing immediate maintenance. We are sorry for any inconvenience this may have caused.
Posted Jul 30, 2020 - 11:35 UTC
Update
We have identified the issue with our database scaling up. This is affecting a random set of PDX customers. We are investigating with AWS to identify the root cause.
We apologise for any inconvenience this may have caused
Posted Jul 30, 2020 - 10:54 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 30, 2020 - 09:25 UTC
This incident affected: Europe (Pension Data Exchange (UKI)).