Sage Intacct Planning - Partial Outage
Incident Report for Sage
Resolved
We have identified a proactive alert to avoid any customer impact.
The service is available and performing as expected.
Posted May 16, 2023 - 07:56 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 16, 2023 - 07:40 UTC
This incident affected: Europe (Sage Intacct Planning).