Sage Identity Service - Operational
Incident Report for Sage
Resolved
The incident is now resolved. The service continues to perform as expected.
Posted Nov 06, 2024 - 16:54 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Nov 05, 2024 - 12:37 UTC
Update
We are beginning to see service improvements and are working to restore service for all affected customers.

Thank you for your patience as we work to resolve this issue.
Posted Nov 04, 2024 - 12:17 UTC
Update
We became aware of an issue that customers are not receiving SMS messages. We are currently investigating.
Posted Nov 04, 2024 - 10:32 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 04, 2024 - 10:13 UTC
This incident affected: Europe (Sage Identity Service).