The issue is resolved and the service is available and performing as expected.
Posted Sep 03, 2024 - 14:49 UTC
Monitoring
The service is now available and performing as expected. We are closely monitoring the service.
Posted Sep 03, 2024 - 04:51 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 03, 2024 - 04:07 UTC
This incident affected: South America (Sage.com Websites), Middle East and Africa (Sage.com Websites), Asia Pacific (Sage.com Websites), North America (Sage.com Websites), and Europe (Sage.com Websites).