The issue is resolved and the service is available and performing as expected.
Posted Feb 24, 2026 - 18:26 UTC
Identified
We have identified an issue affecting Ireland, Canada, the United States, Germany and the United Kingdom. Customers may experience delays in seeing transactions due to authentication failures. All other product functionalities are performing as expected. The products/services affected are: -Sage Business Cloud Accounting UKI -Sage Business Cloud Accounting NA -Sage 50 Accounts UKI -Sage Intacct -Sage Accounting Individual -Sage 50 Accounts CA -Sage 50 Accounts US -Sage 200 Standard UKI -Sage 200 Professional Partner Cloud UKI -Sage 100 US Contractor -Sage 100c US -Sage 100 CA Contractor -Sage Intacct - Technical Solutions Group - e-Payments -Sage 300 Accounts -Sage Active (DE)
We are working on a fix.
Posted Feb 24, 2026 - 14:25 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 24, 2026 - 13:55 UTC
This incident affected: North America (Banking Service, Sage 50, Sage 100 Contractor Cloud, Sage 100 Partner Cloud (NA), Sage 300 Partner Cloud (NA), Sage Business Cloud Accounting (NA), Sage Intacct) and Europe (Banking Service, Sage 200 Professional SPC (UKI), Sage 200 Standard (UKI), Sage Sole Trader, Sage Active, Sage Business Cloud Accounting (UKI), Sage Intacct).