Sage Business Cloud Accounting AU - Major Outage
Incident Report for Sage
Resolved
We have resolved the issue and have fully restored the service. We apologize for any inconvenience this may have caused.
Posted Apr 01, 2021 - 02:56 UTC
Update
We have identified the cause of the issue and will provide feedback on the status of the resolution shortly. We apologize for any inconvenience this may have caused.
Posted Apr 01, 2021 - 00:58 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 01, 2021 - 00:01 UTC
This incident affected: Asia Pacific (Sage Business Cloud Accounting AU).