Sage 50 UK DDM – GoCardless - Major Outage
Incident Report for Sage
Resolved
This issue has now been resolved. While we were experiencing issues UK customers were not able to access SAGE 50 UK DDM - Go Cardless.
Posted Jan 16, 2023 - 09:48 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 16, 2023 - 09:17 UTC
This incident affected: Europe (Sage 50 UK DDM – GoCardless).