Banking Service - Partial Outage
Incident Report for Sage
Resolved
SBCA ZA customers - The issue with ABSA bank has now been resolved.
Posted Dec 21, 2020 - 13:54 UTC
Update
Sage Business Cloud Accounting ZA - Our vendor ABSA are still working to resolve the issue.
Posted Dec 18, 2020 - 20:07 UTC
Identified
We are experiencing an issue for ZA SBC Accounting customers connecting to the Banking service.

Our partner in South Africa have identified that there is an ongoing issue with ABSA bank. This issue will affect new on-boards, update of credentials and a delay in transaction data. ABSA are working to resolve this issue.
Posted Dec 18, 2020 - 09:43 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Dec 18, 2020 - 09:36 UTC
This incident affected: Middle East and Africa (Banking Service).