Sage Connected Services - Operational

Incident Report for Sage

Resolved

The issue is resolved and the service continues to perform as expected.
Posted Dec 15, 2025 - 11:30 UTC

Monitoring

We have identified that customers using Sage 50 ZA and Sage 200 ZA were unable to add new companies. Customers were being presented with a "One of more errors occurred" error message. All other product functionality was working as expected.

The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Dec 15, 2025 - 07:48 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Dec 15, 2025 - 07:28 UTC
This incident affected: Middle East and Africa (Sage Connected Services).