Compliance Service - Partial Outage
Incident Report for Sage
Resolved
Customers in Europe region were experiencing an issue with validating their GB VRN numbers. This has been resolved.
Posted Dec 17, 2020 - 16:52 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Dec 17, 2020 - 16:31 UTC
This incident affected: Europe (Compliance Service).