Banking Service - Operational
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Jan 26, 2023 - 10:07 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Jan 25, 2023 - 17:44 UTC
Update
We are actively working to resolve the issue. We appreciate your patience and will let you know as soon as this issue is resolved.
Posted Jan 25, 2023 - 14:24 UTC
Update
We have identified an issue in the UK preventing customers from seeing new transactions, onboarding new customers and unable to re-authenticate for existing customers. So far only Open Banking customers are impacted but no calls have been received. All other product functionality is working as expected.
Posted Jan 25, 2023 - 09:38 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 25, 2023 - 09:22 UTC
This incident affected: Europe (Banking Service).