Smart Transactions Service - Operational
Incident Report for Sage
Resolved
The issue is now resolved. The service is available and performing as expected.
Posted Sep 16, 2022 - 11:17 UTC
Monitoring
Our third-party vendor, Chorus Pro, has confirmed that the issue has been resolved. We will continue to monitor closely.
Posted Sep 15, 2022 - 14:04 UTC
Identified
We identified an intermittent issue with our third-party supplier, Chorus Pro, preventing Sage 50 (FR) customers from submitting invoices to Chorus Pro through the Smart Transactions Service.

We are engaged with our third-party, Chorus Pro, waiting for updates.
Posted Sep 15, 2022 - 12:55 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 15, 2022 - 12:46 UTC
This incident affected: Europe (Document Flow Service).