Sage Global KnowledgeBase - Major Outage
Incident Report for Sage
Resolved
.
Posted Jul 27, 2022 - 18:34 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 27, 2022 - 18:19 UTC
This incident affected: Asia Pacific (Sage Global KnowledgeBase) and Middle East and Africa (Sage Global KnowledgeBase).