Service Fabric - Authentication Service
Incident Report for Sage
Resolved
This incident has been resolved. The service is performing as expected.
Posted Oct 31, 2021 - 19:57 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we continue to monitor closely.
Posted Oct 31, 2021 - 11:05 UTC
Investigating
Between the hours, 07:58 UTC to 08:06 UTC and 09:58 UTC to 10:06 UTC today Global customers were experiencing a degradation in service affecting the Service Fabric Auth service. We are investigating the issue.
Posted Oct 31, 2021 - 10:28 UTC
This incident affected: Asia Pacific (Service Fabric - Authentication Service), Middle East and Africa (Service Fabric - Authentication Service), North America (Service Fabric - Authentication Service), and Europe (Service Fabric - Authentication Service).