The issue is resolved and the service is available and performing as expected.
Posted Oct 29, 2024 - 16:16 UTC
Monitoring
sage.com is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Oct 25, 2024 - 16:00 UTC
Investigating
We identified that the sage.com website is globally unavailable. Customers that don´t reach the maintenance page are being presented with a 504 error.
Customers using Sage 50 might be presented with a "This page isn't available right now" on the home page due to this issue. These customers can continue using the product as normal. If you get an script error, click Yes and continue working as normal.
We are currently investigating.
Posted Oct 25, 2024 - 08:49 UTC
Monitoring
sage.com is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Oct 24, 2024 - 16:19 UTC
Update
We identified that the sage.com website is globally unavailable. Customers are being presented with a 504 error.
We are currently investigating.
Posted Oct 24, 2024 - 14:23 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 24, 2024 - 14:10 UTC
This incident affected: Middle East and Africa (Sage.com Websites), South America (Sage.com Websites), Asia Pacific (Sage.com Websites), North America (Sage.com Websites), and Europe (Sage.com Websites).