Sage Intacct - US
Incident Report for Sage
Resolved
The incident is now resolved and Sage Intacct - US continues to perform as expected.
Posted May 24, 2023 - 16:02 UTC
Monitoring
We identified an issue that was preventing a subset of customers from accessing the service.
The service is available and performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted May 23, 2023 - 23:11 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 23, 2023 - 22:46 UTC
This incident affected: North America (Sage Intacct).