Sage Cloud Enablement - Degraded Performance
Incident Report for Sage
Resolved
The database reported high utilization which could cause issues for the CE services that access it.
We have remediated the issue and there is no longer high utilization.
We will continue to monitor the database utilization but believe this issue to be resolved.
No Customer complaints were reported by Support
Posted Jan 04, 2021 - 21:33 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 04, 2021 - 20:58 UTC
This incident affected: North America (Sage Cloud Enablement).