Sage 200 Standard (UKI) - Partial Outage
Incident Report for Sage
Resolved
The issue is resolved and Sage 200 Standard (UKI) is performing as expected.
Posted Jan 12, 2023 - 11:42 UTC
Update
We are investigating an intermittent issue in the UK and Ireland preventing customers to access to the workspace. Users may encounter a 404 error. All other product functionality is working as expected
Posted Jan 12, 2023 - 11:13 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 12, 2023 - 10:55 UTC
This incident affected: Europe (Sage 200 Standard (UKI)).