If you continue to experience this issues while using one of the UK products please check the instructions in the following link.
If you you continue to experience the issue while using on of the South African products please reach out to your local customer services or business partners that will provide you with a workaround.
Posted May 19, 2026 - 12:08 UTC
Identified
If you are experiencing this issues while using one of the UK products please check the instructions in the following link.
If you are experiencing the issue while using on of the South African products please reach out to your local customer services or business partners that will provide you with a workaround.
Posted May 08, 2026 - 09:51 UTC
Update
We are continuing to investigate the cause of the issue.
As a workaround, when using the following listed below, customers can save the e-mail as draft and then send the saved draft.
-Sage 50 Accounts UK -Sage 50 Payroll UK -Sage 50 Payroll Ireland
We apologise for any inconvenience this may cause.
Posted Apr 30, 2026 - 11:09 UTC
Investigating
We have identified that customers in the UK, Ireland and ZA are getting an error message when trying to use the email functionality on the following products:
-Sage 50 Accounts UK -Sage 50 Payroll UK -Sage 50 Payroll Ireland -Sage 50c ZA -Sage Pastel Payroll
We are currently investigating.
Posted Apr 29, 2026 - 08:32 UTC
This incident affected: Middle East and Africa (Sage 50) and Europe (Sage 50, Sage 50 Accounts).