Sage Business Cloud Financials - Major Outage
Incident Report for Sage
Resolved
The issue affecting instance NA44 has now been resolved by the Salesforce technology team, and the service is now fully operational again.
Posted May 08, 2020 - 07:22 UTC
Identified
We're aware of an issue which is affecting Sage Business Cloud Financials customers on instance NA44. Further updates will be made once we have additional information.
Posted May 08, 2020 - 07:15 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 08, 2020 - 06:42 UTC
This incident affected: North America (Sage Business Cloud Financials).