Sage Business Cloud Accounting AU - Operational
Incident Report for Sage
Resolved
The issue is resolved. The service is performing as expected.
Posted Oct 12, 2021 - 08:05 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Oct 12, 2021 - 03:20 UTC
Update
We are investigating this issue where customers are experiencing degraded performance.
Posted Oct 12, 2021 - 02:35 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 12, 2021 - 02:14 UTC
This incident affected: Asia Pacific (Sage Business Cloud Accounting AU).