The issue is resolved and the service continues to perform as expected.
Posted May 21, 2025 - 17:16 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted May 21, 2025 - 08:20 UTC
Identified
We have identified the cause of the issue and are implementing a fix.
Posted May 20, 2025 - 17:59 UTC
Update
We have identified an issue when CA customers go to their Aged Reports, their paid invoices are still reflected as outstanding in the AR and AP Aged Reports. We are currently investigating.
Posted May 20, 2025 - 17:21 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 20, 2025 - 16:55 UTC
This incident affected: North America (Sage Business Cloud Accounting (NA)).