Sage Handisoft Client Portal AU - Partial Outage
Incident Report for Sage
Resolved
This issue has now been resolved.

Sage wishes to apologise for the inconvenience caused.
Posted Jul 27, 2020 - 01:32 UTC
Identified
The issue has been identified and currently working on a workaround.
Posted Jul 27, 2020 - 00:40 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 27, 2020 - 00:06 UTC
This incident affected: Asia Pacific (Sage Handisoft Client Portal AU).