Sage Business Cloud Accounting (UKI) - Degraded Performance

Incident Report for Sage

Resolved

The issue is resolved and the service is available and performing as expected.
Posted Mar 09, 2023 - 19:32 UTC

Monitoring

The service is operational and new signups are working fine with the quickstart wizard. We are currently working on correcting the data for the customers that were previously impacted.
Posted Mar 09, 2023 - 17:44 UTC

Update

We have identified an issue in the UK and Ireland preventing customers from completing the quickstart wizard when using Sage Business Cloud Accounting (UKI). All other product functionality is working as expected.
We are currently investigating.
Posted Mar 09, 2023 - 15:49 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Mar 09, 2023 - 15:43 UTC
This incident affected: Europe (Sage Business Cloud Accounting (UKI)).