Single Sign On - Major Outage
Incident Report for Sage
Resolved
The issue is resolved. The Sage Single Sign On service continues to perform as expected.
Posted May 31, 2021 - 14:59 UTC
Monitoring
The Sage Single Sign On service is available and performing as expected. We are investigating with our 3rd party provider, to understand the cause of this issue.
Posted May 31, 2021 - 13:34 UTC
Update
The Sage Single Sign On service is unavailable. We are working with our 3rd party provider to investigate this issue.
Posted May 31, 2021 - 12:55 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 31, 2021 - 12:38 UTC
This incident affected: South America (Sage Identity Service), Asia Pacific (Sage Identity Service), Middle East and Africa (Sage Identity Service), North America (Sage Identity Service), and Europe (Sage Identity Service).