Resolved
The issue is resolved and the service continues to perform as expected.
Posted Jun 09, 2026 - 09:11 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Jun 08, 2026 - 21:44 UTC
Update
We have identified intermittent 500 errors in the Auth service. Customers globally using the following products may experience unexpected errors when navigating some of the services.
The products/services that may be affected are below:
Sage Intacct
Sage People Payroll
Sage Business Cloud Accounting
Sage Business Cloud Payroll
Sage Active
Sage Distribution & Manufacturing Ops
Sage X3
Sage FRP1000
Sage for Accountants
Sage Payroll
Banking Service
Payments Acceptance
Payments Out
Tax Service
AI Document Capture
We are currently investigating.
Posted Jun 08, 2026 - 20:00 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 08, 2026 - 19:14 UTC
This incident affected: Middle East and Africa (Authentication Service, Banking Service, Sage Business Cloud Accounting ZA, Sage Business Cloud Payroll South Africa, Sage Intacct, Sage Network, Sage People Payroll, Sage X3 Cloud, Tax Service), Asia Pacific (Authentication Service, Banking Service, Sage Intacct, Sage Network, Tax Service), South America (Authentication Service, Banking Service, Sage Network), Europe (Authentication Service, Banking Service, Payments Out Service, Sage Active, Sage Business Cloud Accounting (UKI), Sage for Accountants, Sage Intacct, Sage Network, Sage People, Sage X3 Cloud, Tax Service), and North America (Authentication Service, Banking Service, Payments Out Service, Sage Business Cloud Accounting (NA), Sage for Accountants, Sage Intacct, Sage Network, Sage People, Sage X3 Cloud, Tax Service).