Sage HR - Operational

Incident Report for Sage

Resolved

The issue is resolved and the service continues to perform as expected.
Posted Jan 06, 2026 - 15:15 UTC

Monitoring

The service is performing as expected. We are continuing to closely monitor the service.
Posted Jan 05, 2026 - 15:15 UTC

Update

We continue to work on fully resolving the issue. Some customers may still experience degraded performance. Thank you for your understanding.
Posted Jan 03, 2026 - 13:27 UTC

Identified

We have implemented a tactical solution and continue to investigate the root cause.
Posted Jan 02, 2026 - 22:17 UTC

Update

We have identified the cause of the issue and we are working on a fix. We appreciate your patience as we work to resolve this issue.
Posted Jan 02, 2026 - 20:08 UTC

Update

We are continuing to investigate the cause of the issue. We appreciate your patience as we work to resolve this issue
Posted Jan 02, 2026 - 16:57 UTC

Update

We continue to investigate the cause of the issue. We apologise for any inconvenience this might cause.

-----------------------------------

Wir untersuchen weiterhin die Ursache des Problems. Wir entschuldigen uns für eventuelle Unannehmlichkeiten.

-----------------------------------

Continuamos a investigar a causa do problema. Pedimos desculpas por qualquer inconveniente que isso possa causar.

-----------------------------------

Seguimos investigando la causa del problema. Pedimos disculpas por cualquier inconveniente que esto pueda causar.
Posted Jan 02, 2026 - 12:07 UTC

Update

We identified that the holiday allowances for most customers globally have not been reset. Customers are being presented with an "Active recalculation" message.

We are currently investigating.

-----------------------------------

Wir haben festgestellt, dass die Urlaubsansprüche für die meisten Kunden weltweit nicht zurückgesetzt wurden. Den Kunden wird die Meldung „Aktive Neuberechnung“ angezeigt.

Wir untersuchen dies derzeit.

-----------------------------------

Identificámos que os créditos de férias para a maioria dos clientes a nível global não foram reiniciados. Os clientes estão a ver uma mensagem de “Recalculo ativo”.

Estamos atualmente a investigar.

-----------------------------------

Hemos identificado que las asignaciones de vacaciones para la mayoría de los clientes a nivel global no se han restablecido. A los clientes se les muestra un mensaje de “Recalculación activa”.

Actualmente estamos investigando.
Posted Jan 02, 2026 - 10:04 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 02, 2026 - 09:45 UTC
This incident affected: South America (Sage HR), Middle East and Africa (Sage HR), Asia Pacific (Sage HR), North America (Sage HR), and Europe (Sage HR).