Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 20, 2024 - 20:00 UTC
Scheduled
Sage Distribution and Manufacturing Operations (SDMO) Europe/Africa will be undergoing maintenance on Friday, September 20th, 2024, for 2 hours and 45 minutes, between 21:00 BST and 23:45 BST. (22:00 SAST and 00:45 SAST, on September 21st.).
The service might be unavailable during this scheduled time.
We apologise for any inconvenience this may cause.
Sage Distribution and Manufacturing Operations (SDMO) Europe/Africa sera en maintenance le Vendredi 20 Septembre, 2024, pendant 2 heures et 45 minutes, entre 22:00 CET et 00:45 CET, Septembre 21.
Pendant cette période, le service peut ne pas être disponible.
Nous nous excusons pour tout inconvénient que cela pourrait causer.
Bei Ihrer Sage Distribution and Manufacturing Operations (SDMO) Europe/Africa werden am Freitag, 20. September, für 2 Stunden und 45 Minuten. zwischen 23:00 MEZ und 00:45 MEZ. 21 September. Wartungsarbeiten durchgeführt.
Der Service ist während dieser geplanten Zeit nicht verfügbar.
Wir entschuldigen uns für etwaige Unannehmlichkeiten.
Mit freundlichen Grüßen, Das Sage-Team
Posted Sep 17, 2024 - 13:55 UTC
This scheduled maintenance affected: Middle East and Africa (Sage Distribution and Manufacturing Operations (SDMO)) and Europe (Sage Distribution and Manufacturing Operations (SDMO)).