Incident History
x
Get the
Atom Feed
or
RSS Feed
.
Online Bureau (UKI) - Operational
Incident Report for
Sage
Resolved
The incident is now resolved. The services continue to perform as expected.
Posted
Sep
16
,
2022
-
08:15
UTC
Monitoring
The services are now available and operating as expected.
We are closely monitoring the services.
Posted
Sep
15
,
2022
-
16:00
UTC
Identified
At 11:57 UTC, our monitoring alerted us to performance issues preventing a subset customers from accessing the services.
We are currently investigating the cause of the issue.
Posted
Sep
15
,
2022
-
12:42
UTC
Monitoring
The services are now available and operating as expected.
We are closely monitoring the services.
Posted
Sep
15
,
2022
-
11:48
UTC
Identified
We identified an intermittent issue preventing customers from accessing the service.
We are currently investigating the cause of the issue.
Posted
Sep
15
,
2022
-
11:36
UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted
Sep
15
,
2022
-
11:09
UTC
This incident affected: Europe (Online Bureau (UKI)).
×
Subscribe to Incident
Subscribe to updates for
Online Bureau (UKI) - Operational
via . You'll receive .