The service has been restored. Customers who are still facing issues when still using Desjardin Bank will need to disconnect and reconnect to utilise the resolved connection.
Posted Apr 25, 2025 - 16:27 UTC
Update
We are continuing to work on a fix with our third-party provider, Yodlee. We appreciate your patience and we will let you know as soon as this issue is resolved.
Posted Apr 22, 2025 - 19:45 UTC
Identified
We continue working with the third-party provider and have identified the cause of the issue and that we are working on a fix.
Posted Apr 14, 2025 - 17:16 UTC
Investigating
The issue preventing Canadian customers from using Desjardins Bank via Yodlee integration has reoccurred. We are working with our third party, Yodlee, to resolve the issue. All other product functionalities are operating as expected.
Posted Apr 10, 2025 - 12:15 UTC
Monitoring
The services are restored. We are closely monitoring the services.
Posted Apr 09, 2025 - 16:11 UTC
Identified
We have identified an issue in Canada preventing customers from using Desjardins Bank via Yodlee integration. All other product functionalities are performing as expected.
The products/services affected are: -Sage 300 Partner Cloud (NA) -Sage 50 Accounts CA -Sage Business Cloud Accounting (NA) -Sage Intacct CA
We are engaged with our third party, Yodlee, to resolve the issue.
Posted Apr 09, 2025 - 09:02 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 09, 2025 - 08:30 UTC
This incident affects: North America (Banking Service, Sage 50, Sage 300 Partner Cloud (NA), Sage Business Cloud Accounting (NA), Sage Intacct).