Sage Intacct - Partial Outage

Incident Report for Sage

Resolved

The incident is now resolved. Sage Intacct continues to perform as expected.
Posted Nov 14, 2023 - 19:13 UTC

Monitoring

Sage Intacct is now available and performing as expected. We are closely monitoring the service.
Posted Nov 14, 2023 - 17:20 UTC

Update

We identified an issue preventing customers globally from accessing the service.

We are currently investigating.
Posted Nov 14, 2023 - 16:16 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 14, 2023 - 15:55 UTC
This incident affected: North America (Sage Intacct).