Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 12, 2025 - 16:00 UTC
Scheduled
Sage Provisioning Portal (SEOS) will be undergoing system maintenance on Sunday January 12th, 2025, for 4 hours, between 16:00 UTC and 20:00 UTC. (11:00 EDT and 15:00 EDT). (18:00 SAST and 22:00 SAST). Access to sageerponlineservices. will not be possible during this time.
The following applications may also encounter issues whilst attempting to log in during the maintenance window: - Sage Online (FR) - Sage 100 Partner Cloud (FR) - Sage FRP 1000 Partner Cloud (FR) - Sage 200 Standard (UKI) - Sage 200 Professional SPC (UKI) - Sage 200 (ES) - Sage Despachos (ES) - Sage 200 Partner Cloud (ES) - Sage 300 Partner Cloud (NA) - Sage 100 Partner Cloud (NA) - Sage ERP (DE) - Sage 300 People Managed Services (ZA)
Users who are already logged in prior to the maintenance window will be unaffected.
We apologise for any inconvenience this may cause.
Sage Provisioning Portal (SEOS) estará en mantenimiento el Domingo 12 de Enero de 2025, durante 4 horas entre las 16:00 CET y las 20:00 CET. El acceso a sageerponlineservices. no será posible durante este periodo de tiempo.
Los usuarios que ya hayan iniciado sesión antes de la ventana de mantenimiento no se verán afectados.
Las siguientes aplicaciones también pueden encontrar problemas al intentar iniciar sesión durante la ventana de mantenimiento: - Sage 200 (ES) - Sage Despachos (ES) - Sage 200 Partner Cloud (ES)
Pedimos disculpas por cualquier inconveniente que podamos causar.
Sage Provisioning Portal (SEOS) sera en maintenance le Dimanche 12 Janvier, 2025, pendant 4 heures entre 16:00 CET et 20:00 CET. L'accès à sageerponlineservices. ne sera pas possible pendant cette période de temps.
Les utilisateurs qui se sont déjà connectés avant la fenêtre de maintenance ne seront pas affectés.
Les applications suivantes peuvent également rencontrer des problèmes lors de la tentative de connexion pendant la fenêtre de maintenance: - Sage Online (FR) - Sage 100 Partner Cloud (FR) - Sage FRP 1000 Partner Cloud (FR)
Nous nous excusons pour tout inconvénient que cela pourrait causer.
Der Sage Provisioning Portal (SEOS) wird am Sonntag, 12. Januar, 2025, für 4 Std. zwischen 16:00 MSZ und 20:00 MSZ, gewartet. Der Zugriff auf das sageerponlineservices. über die unten aufgeführten Dienste ist nicht möglich.
Benutzer, die sich bereits vor dem Wartungsfenster angemeldet haben, werden nicht betroffen sein.
Die folgende Anwendung kann auch Probleme beim Einloggen während des Wartungsfensters haben: - Sage ERP (DE)
Wir entschuldigen uns für etwaige Unannehmlichkeiten, die dadurch entstehen.
Mit freundlichen Grüßen, Das Sage-Team.
Posted Jan 10, 2025 - 14:28 UTC
This scheduled maintenance affected: Middle East and Africa (Sage 300 People Managed Services), North America (Sage 100 Partner Cloud (NA), Sage 300 Partner Cloud (NA)), and Europe (Sage 100 Partner Cloud (FR), Sage 200 (ES), Sage 200 Partner Cloud (ES), Sage 200 Professional SPC (UKI), Sage 200 Standard (UKI), Sage Despachos (ES), Sage ERP (DE), Sage FRP 1000 (FR), Sage Online (FR)).