The incident is now resolved. The service is currently performing as expected.
Posted Aug 19, 2025 - 10:01 UTC
Update
We identified an issue affecting a subset of customers in Europe and North America from accessing eCommerce journeys on Sage.com. Customers are encountering a 500 error when trying to connect. All other product functionality is working as expected.
We are currently investigating.
Posted Aug 19, 2025 - 09:04 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Aug 19, 2025 - 08:34 UTC
This incident affected: North America (Sage.com Websites) and Europe (Sage.com Websites).