Sage Cloud Enablement - FYI
Incident Report for Sage
Resolved
The issues being experienced have been resolved. We are still investigating Root Cause but everything is operating as expected now.
Posted Jun 11, 2020 - 14:38 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 11, 2020 - 13:48 UTC
This incident affected: Asia Pacific (Sage Cloud Enablement), Middle East and Africa (Sage Cloud Enablement), North America (Sage Cloud Enablement), and Europe (Sage Cloud Enablement).