Sage Identity Service - Major Outage
Incident Report for Sage
Resolved
The issue is now resolved.
Posted Jun 11, 2021 - 07:10 UTC
Update
SageID continues to operate as expected. We will continue to monitor the service.
Posted Jun 10, 2021 - 23:19 UTC
Monitoring
The Sage Identity Service is currently operating as expected. We are continuing to investigate the cause of the disruption. Avoiding a reoccurrence is our priority as we closely monitor the service.

Between the hours 2020 and 2033 UTC today Sage customers were unable to login to Sage products/services. Existing logins were not impacted.

We have seen no further issues since 20:33 UTC and are continuing to monitor the service.
Posted Jun 10, 2021 - 21:53 UTC
Update
We are continuing to investigate the issue with the Sage ID service.
Posted Jun 10, 2021 - 21:00 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 10, 2021 - 20:34 UTC
This incident affected: South America (Sage Identity Service), Asia Pacific (Sage Identity Service), Middle East and Africa (Sage Identity Service), North America (Sage Identity Service), and Europe (Sage Identity Service).