Sage Online (FR) - Operational
Incident Report for Sage
Resolved
The issue is resolved and the service continues to perform as expected.
Posted Nov 27, 2024 - 15:56 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Nov 27, 2024 - 13:59 UTC
Identified
We identified that a subset of customers in France who bought the product via partner Parthena are unable to open the product. They are being presented with a " Not currently available " error message.

We are currently investigating the issue with our Partner Parthena.
Posted Nov 27, 2024 - 11:50 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 27, 2024 - 11:25 UTC
This incident affected: Europe (Sage Online (FR)).