Sage Licensing Service (SLS) - Degraded Performance
Incident Report for Sage
Resolved
The issue is resolved. Sage 50 is performing as expected.
Posted Sep 21, 2022 - 13:05 UTC
Monitoring
Sage 50 is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Sep 21, 2022 - 10:49 UTC
Investigating
We have identified an issue preventing customers in the UK from upgrading their licences. All other Sage 50 functionality is working as expected and the service is available.

We are investigating.
Posted Sep 21, 2022 - 10:13 UTC
This incident affected: Europe (Sage 50, Sage Licensing Service (SLS)).