Sage Business Cloud Accounting ZA - Monitoring
Incident Report for Sage
Resolved
The service continues to perform as expected and the incident is now resolved.
Posted Aug 02, 2021 - 14:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 30, 2021 - 13:40 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 30, 2021 - 13:32 UTC
Monitoring
The service is currently operating as expected and is being monitored closely.
Posted Jul 30, 2021 - 13:30 UTC
Update
At 1120 UTC we identified an issue with SBC Accounting ZA. We are investigating the cause and full extent of the customer impact.
Posted Jul 30, 2021 - 12:49 UTC
Update
We are continuing to investigate this issue.
Posted Jul 30, 2021 - 12:42 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 30, 2021 - 11:58 UTC
This incident affected: Middle East and Africa (Sage Business Cloud Accounting ZA).