Sage Payroll Calculator Agent - Sage Payroll Agent Tax Calc
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Apr 25, 2024 - 19:20 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Apr 24, 2024 - 19:16 UTC
Identified
We identified an issue preventing customers for Sage 100 North America from calculating their taxes. All other product functionality is working as expected.

We are currently investigating.
Posted Apr 24, 2024 - 15:26 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 24, 2024 - 14:57 UTC
This incident affected: North America (Sage Payroll Calculator Agent).