Sage RTX (EU) - Operational
Incident Report for Sage
Resolved
The incident is now resolved. The services continue to perform as expected.
Posted Sep 09, 2022 - 13:45 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 09, 2022 - 12:36 UTC
Monitoring
The services are now available and operating as expected.

We are closely monitoring the services.
Posted Sep 09, 2022 - 11:52 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 09, 2022 - 11:27 UTC
This incident affected: Europe (Sage RTX (EU)).