Sage Business Cloud Accounting ZA - Operational
Incident Report for Sage
Resolved
The incident is now resolved. SBC Accounting ZA continues to perform as expected.
Posted Mar 11, 2024 - 16:46 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Mar 08, 2024 - 13:00 UTC
Identified
We are aware that some customers are encountering issues when accessing the product and are getting a message that they have been "blocked".

We are currently investigating.
Posted Mar 07, 2024 - 10:13 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Mar 07, 2024 - 09:50 UTC
This incident affected: Middle East and Africa (Sage Business Cloud Accounting ZA).