Sage Business Cloud Accounting (NA) - Degraded Performance
Incident Report for Sage
Resolved
The issue is resolved and the services are performing as expected.
Posted Jan 18, 2024 - 15:37 UTC
Update
The cause of the issue has been identified and we are working on fix.
Thank you for your understanding as we work to resolve this issue.
Posted Jan 18, 2024 - 00:24 UTC
Update
We are continuing to investigate this issue.
Posted Jan 17, 2024 - 23:06 UTC
Update
We have identified an issue in Canada preventing Sage 50 customers from downloading transactions from Sage Business Cloud Accounting (NA). Customers are being presented with an error message: "We were unable to sign you into Sage Accounting. Please try again later." All other functionalities is performing as expected.

The products/services affected are:
Sage 50 Canada
Sage Business Cloud Accounting (NA)
Posted Jan 17, 2024 - 21:21 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 17, 2024 - 21:07 UTC
This incident affected: North America (Sage Business Cloud Accounting (NA)).