Sage Drive NA - Operational
Incident Report for Sage
Resolved
The issues with Sage 50 customers using Sage Remote Data Access in North America has been resolved and customers can now use the service as expected. We apologise for this interruption and the delay in returning to full service.
We are continuing to monitor the service.
Posted Oct 09, 2020 - 10:37 UTC
Monitoring
The issues with Sage 50 customers using Sage Remote Data Access in North America has been resolved and customers can now use the service as expected. We apologise for this interruption and the delay in returning to full service.
We are continuing to monitor the service.
Posted Oct 09, 2020 - 02:19 UTC
Update
Some Sage 50 customers using Sage Remote Data Access in North America are experiencing errors logging in and within the service. We are continuing to test a fix for the degradation issue and hope to resume full service for customers soon.
Posted Oct 08, 2020 - 23:42 UTC
Update
Some customers may still be experiencing an issue where displaying a list of available Sage Remote Data Access companies is slow to populate. We are continuing to work on this degradation in performance. We are also continuing to test a fix to resolve this issue.
Posted Oct 08, 2020 - 23:04 UTC
Update
The login issues with Sage 50 customers using Sage Remote Data Access in North America have been resolved and customers can now use the service as expected. The earlier change we made to mitigate this issue was successful. However, some customers may still experience an issue where displaying the list of available Sage Drive companies is slow to populate. We are continuing to work on this degradation in performance. We have identified a potential fix and have this in testing now.
Posted Oct 08, 2020 - 22:04 UTC
Update
We have resolved the login issue for Sage 50 customers using Sage Remote Data Access in North America. However, some customers may still experience an issue where displaying the list of available Sage Drive companies is slow to populate. We are continuing to work on this degradation in performance.
Posted Oct 08, 2020 - 21:03 UTC
Update
We are continuing to investigate an issue with the Remote Data Access service connecting via Sage 50 in the North American region.
Posted Oct 08, 2020 - 20:13 UTC
Update
We are investigating an issue with the Remote Data Access service connecting via Sage 50 in the North American region. Customers who are receiving error messages whilst trying to connect are requested to refrain from logging in until further notice. Customers who have logged in without issue, will remain unaffected.
Posted Oct 08, 2020 - 19:33 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 08, 2020 - 19:03 UTC
This incident affected: North America (Sage 50).