Sage.com Websites - Operational
Incident Report for Sage
Resolved
The issue is resolved and the service continues to perform as expected.
Posted Mar 22, 2024 - 16:48 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Mar 22, 2024 - 14:09 UTC
Update
We have identified the cause of the issue and we are working on a fix. Thank you for your patience as we work to resolve this issue.
Posted Mar 22, 2024 - 12:59 UTC
Update
We identified an issue preventing customers globally from completing Commerce journeys. We are currently investigating.
Posted Mar 22, 2024 - 11:27 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Mar 22, 2024 - 11:01 UTC
This incident affected: North America (Sage.com Websites) and Europe (Sage.com Websites).